Lumin App Issue - Page 4
Welcome to the AudioShark Forums.
Page 4 of 4 FirstFirst 1 2 3 4
Results 31 to 36 of 36

Thread: Lumin App Issue

  1. #31
    Junior Member
    Join Date
    May 2019
    Location
    TX
    Posts
    5
    Post Thanks / Like

    Re: Lumin App Issue

    So I just noticed an issue last night. When I add an album, or multiple tracks, from tidal to the playlist to play one after another the D2 is just skipping past every track except for the first one o click on and play. After that first song ends, it shows that it moves to the next track but instead of playing the track it pauses for a moment, and then goes to the next track in the playlist, pauses and then goes to the ne t track, etc.

    The d2 has no problem playing an album I add to the playlist from my personal media server files. It plays all of the individual album tracks one after the other. This issue is only happening with Tidal songs.

    Thoughts? I’ve tried power on/off, deleting the playlist and creating new one. The only thing I haven’t done is a factory reset yet.

  2. #32
    Senior Member
    Join Date
    Jul 2014
    Location
    Hong Kong
    Posts
    1,576
    Post Thanks / Like

    Re: Lumin App Issue

    If that only occurs with Tidal: logout Tidal from Lumin and all other devices, web browsers, and your family members' devices. Power cycle Wi-Fi router, wait for 5 minutes.
    power cycle D2, then login Tidal.

    If that does not work, change router DNS to 8.8.8.8. Then power cycle D2.
    Peter Lie
    LUMIN Firmware Lead

  3. Thanks PhilMarlowe thanked for this post
  4. #33
    Junior Member
    Join Date
    May 2019
    Location
    TX
    Posts
    5
    Post Thanks / Like

    Re: Lumin App Issue

    I never tried a complete power cycle of the d2, so I did that and it seems to have fixed it. Alls good, thanks!

  5. #34
    Junior Member
    Join Date
    Nov 2017
    Posts
    1
    Post Thanks / Like

    Re: Lumin App Issue

    In my view the Lumin app is an example of very good UI design, but there doesn't seem to be a wish list yet, so I add mine here:

    1. Bigger back arrow button, it's the one thing I use all the time while surfing Qobuz and I have big fingers
    2. Possibility of showing Qobuz pdf booklets.

  6. #35
    Super Moderator
    Join Date
    Apr 2013
    Location
    NY
    Posts
    16,400
    Post Thanks / Like

    Re: Lumin App Issue

    Welcome to the forum, thank you for joining.
    Joe

    Misho Myronov Wooden Amp and Wooden preamp, AkitikA GT-102 power amplifier, Valvet E2, Avantgarde Duo XD, First Watt SIT-3, Luxman MQ-300, Job INTegrated, Job 250 Monos, Cary 300B SE, Klipsch RP-160M, Klipsch RB-75, ModWright Ultimate Sony XA-5400ES, ASL Wave monos, Kimber Kables, Siltech, Cardas, Avanti Audio cables, Burmester 948, Linear Tube Audio MZ2, Bricasti M1SE, Naim Supernait 2, Lumin U1 mini, McIntosh MCLK12, Conrad Johnson GAT2, Pass Labs XA25.

  7. #36
    Senior Member
    Join Date
    Aug 2016
    Location
    Denmark
    Posts
    330
    Post Thanks / Like

    Re: Lumin App Issue

    Welcome Finnegan
    Flemming

 

 
Page 4 of 4 FirstFirst 1 2 3 4