Considering an Aurender N100H or N10 - Page 2
Welcome to the AudioShark Forums.
Page 2 of 2 FirstFirst 1 2
Results 11 to 19 of 19
  1. #11
    Senior Member
    Join Date
    Sep 2017
    Location
    Minneapolis, MN
    Posts
    450
    Post Thanks / Like

    Re: Considering an Aurender N100H or N10

    Iím ultra frustrated with my N10 right now. Itís causing loud chirps and pops on DSD and some tidal tracks. Not cool. Thought it was the DAC I was testing, but when I take the aurender out and feed via JRiver DoP I have zero issues.

    If Aurender canít fix it, Iím moving on. Might go to a Lumin


    Sent from my iPad using Tapatalk
    Processor: Bryston SP3
    Amps: Bryston 28b3s, Bryston 4b3, Bryston 9bsst2
    Digital: Aurender N10, EMM DA2
    Speakers: Kef Reference 5, Kef Reference 4c, Kef Ci200RR-THX (surround/back)
    Subs: Two JL Audio F212v2
    Power: PS Audio PS10, Bryston BIT15
    Wires: Wireworld Silver Eclipse XLR & SC - WW Platinum USB
    Other: Stillpoint Ultra SS, ISO-Acoustics ISO Pucks
    Video: Oppo 203, LG 65inch OLED
    -Kyle

  2. #12
    Senior Member
    Join Date
    May 2013
    Location
    Tallahassee, Florida
    Posts
    2,312
    Post Thanks / Like

    Re: Considering an Aurender N100H or N10

    Kyle

    Does it make the noise with any of the digital outputs or have you just tried one?
    Main - JVC QL-Y7/Denon Dl-301 Mk II, Vista Audio Phono 2, Nuprime CDT-8, Teac Reference NT-505, PS Audio DirectStream DAC w/Bridge II, BHK Preamp with BHK 250 amp or Kinki EX-M1, Nola KO's, (2) Rythmik F12SE, Dueland IC's, Triode Wire Labs SC & PC's, Equi=Core 1800, PI Audio Uberbuss, Timbernation rack

    Family Room - Oppo UDP-203, Auralic Aries, W4S Recovery with iPower, Nuprime DAC-10, Nuprime ST-10, Spatial Audio Triode Master, (2) Rythmik F-12G, Audio Sensibility SC & IC's, Neotech PC's, SurgeX SA-1810

  3. #13
    Junior Member
    Join Date
    Oct 2014
    Posts
    13
    Post Thanks / Like

    Re: Considering an Aurender N100H or N10

    I have no popping with my aurender. Are your firmware up to date ? It sounds like a issue with your DAC.

  4. #14
    Senior Member
    Join Date
    Sep 2017
    Location
    Minneapolis, MN
    Posts
    450
    Post Thanks / Like

    Re: Considering an Aurender N100H or N10

    Sorry for the delayed responses. Not a DAC issue. EMM and MSB have the exact same issue. Oddly itís happened on a couple tidal tracks. Aurender pushed me a update, but havenít listened to all the albums giving me issues.


    Sent from my iPad using Tapatalk
    Processor: Bryston SP3
    Amps: Bryston 28b3s, Bryston 4b3, Bryston 9bsst2
    Digital: Aurender N10, EMM DA2
    Speakers: Kef Reference 5, Kef Reference 4c, Kef Ci200RR-THX (surround/back)
    Subs: Two JL Audio F212v2
    Power: PS Audio PS10, Bryston BIT15
    Wires: Wireworld Silver Eclipse XLR & SC - WW Platinum USB
    Other: Stillpoint Ultra SS, ISO-Acoustics ISO Pucks
    Video: Oppo 203, LG 65inch OLED
    -Kyle

  5. #15
    Senior Member
    Join Date
    Sep 2017
    Location
    Minneapolis, MN
    Posts
    450
    Post Thanks / Like

    Re: Considering an Aurender N100H or N10

    Quote Originally Posted by Jack View Post
    Kyle

    Does it make the noise with any of the digital outputs or have you just tried one?
    Just usb, and Iíve swapped cables


    Sent from my iPad using Tapatalk
    Processor: Bryston SP3
    Amps: Bryston 28b3s, Bryston 4b3, Bryston 9bsst2
    Digital: Aurender N10, EMM DA2
    Speakers: Kef Reference 5, Kef Reference 4c, Kef Ci200RR-THX (surround/back)
    Subs: Two JL Audio F212v2
    Power: PS Audio PS10, Bryston BIT15
    Wires: Wireworld Silver Eclipse XLR & SC - WW Platinum USB
    Other: Stillpoint Ultra SS, ISO-Acoustics ISO Pucks
    Video: Oppo 203, LG 65inch OLED
    -Kyle

  6. #16
    Junior Member
    Join Date
    Jan 2017
    Posts
    27
    Post Thanks / Like

    Re: Considering an Aurender N100H or N10

    Same issue with DSD on my N100H and I've reported to Aurender as well but no fixes as of yet. Has happened regardless of DAC and/or USB cable. Fortunately for me the popping sounds are not very loud and only happen when changing tracks. They are barely noticeable on my system so I've just lived with it.

    George

  7. #17
    Senior Member
    Join Date
    Mar 2017
    Location
    Lakewood Ranch, FL
    Posts
    112
    Post Thanks / Like

    Re: Considering an Aurender N100H or N10

    Have you tried going into settins/advanced and adjust the “time needed by DAC to adjust to new sampling rate”? I have mine set to 3 seconds. That may fix the problem
    Main System:
    Pass Labs INT-30A Integrated Amplifier, PS Audio Directstream DAC, PS Audio Directstream Memory Player, Aurender N100C 4TB, PS Audio P3 Power Regenerator, Focal Sopra 1 Speakers, Definitive Technology PF15TL Subwoofer

    Office System:
    Esoteric I-03 Integrated Amplifier, Sony HAPZ1ES 2TB SSD, Aurender X100L 12TB, Mytek Brooklyn DAC, KEF LS50 Speakers

  8. #18
    Junior Member
    Join Date
    Jan 2017
    Posts
    27
    Post Thanks / Like

    Re: Considering an Aurender N100H or N10

    I have tried all of the different time settings and a few other things and at the end of the day there never was a fix for me. That said ... since fore me its really very minor I mostly don't think about it any more. Like others ... when I use a laptop with the DAC there is no issue from any of the music players on windows or Mac OS. Just like the sound quality from the Aurender much better than my laptop for sure. Wondering if I upgrade to the W20 and go dual balanced into the D-02x if that might solve the issue? Maybe a next year upgrade.

    George

  9. #19
    Junior Member
    Join Date
    Apr 2016
    Posts
    14
    Post Thanks / Like

    Re: Considering an Aurender N100H or N10

    I had some issues with Aurender as well. I now have a Lumin and no issues at all. Sometimes Dealers and people in the industry aren't as honest with issues as they perhaps should be.

  10. Likes Ritmo liked this post
 

 
Page 2 of 2 FirstFirst 1 2