Lumin X1 - Page 31
Welcome to the AudioShark Forums.
Page 31 of 31 FirstFirst ... 21 26 27 28 29 30 31
Results 301 to 307 of 307

Thread: Lumin X1

  1. #301
    Junior Member
    Join Date
    Jul 2017
    Posts
    1
    Post Thanks / Like

    Re: Lumin X1

    Hello everyone,

    Another happy—make that delighted—X1 owner here. Pleasure to "meet" you all, as it is to be part of the LUMIN family.

    My setup takes advantage of the fiber optic network port (I'm aware of the separate discussion thread). I'm now curious about people's experiences, if any, with the WestminsterLab DC cable. What are you impressions? Would you buy it again? Where did you buy it?

    Thank you,

    Brian

  2. #302
    Super Moderator
    Join Date
    Apr 2013
    Location
    NY
    Posts
    16,999
    Post Thanks / Like

    Re: Lumin X1

    Welcome to the forum Brian, thank you for joining.
    Joe

    Wharfedale Linton w/ stands, Avantgarde Duo XD, Klipsch RB-75, Klipsch RP-160M.

    Job INTegrated, Naim Supernait 2 w/ HiCap-DR.

    Conrad Johnson GAT2, Wyred 4 Sound STP-SE Stage 2, Misho Myronov Wooden pre.

    Misho Myronov Wooden amp, First Watt SIT-3, Job 250 Monos, Valvet E2se, NuForce STA200, AkitikA GT-102 amp, ASL Wave monos, Dennis Had 45 monos.

    Lumin U1 mini, ModWright Ultimate Sony XA-5400ES, Audio Mirror Tubadour III NOS R2R Tube Dac w/ upgrades.

    Burmester 948, McIntosh MCLK12, Kimber Kable, Siltech, Cardas, Avanti Audio cables.

  3. #303
    Senior Member
    Join Date
    Aug 2016
    Location
    Denmark
    Posts
    370
    Post Thanks / Like

    Re: Lumin X1

    Welcome to the forum Brian.
    Flemming

  4. #304
    Junior Member
    Join Date
    Jul 2017
    Posts
    15
    Post Thanks / Like

    Re: Lumin X1

    I received my Lumin X1 a week ago and have been running it in continuously since. So far it is extremely good.

    However, I initially found the soundstage a bit two dimensional. I thought it might be a burn in issue so have been playing it continuously for at least 150 hours. There is improvement, but it still sounded quite flat, particularly compared to my Mytek Manhattan II (to which it is, in all other respects, superior). I was wracking my brains trying to figure out what could be causing this, since I doubted that this was normal for the X1, and was about to try replacing my interconnect. Then I remembered the absolute phase setting in the app. I inverted the phase and now it sounds fine - the issue has completely gone away.

    Has anyone else experienced this? Does Lumin wire its XLR outputs differently to most others as, for example, that Accuphase do?

    It's not an amp issue, since both the Mytek and the Ayre QX5 which I had previously did not have this issue with my Ayre AX5 Twenty using the XLR connections.

  5. #305
    Senior Member
    Join Date
    Jul 2014
    Location
    Hong Kong
    Posts
    1,809
    Post Thanks / Like

    Re: Lumin X1

    Lumin uses the more popular XLR pin 2 hot standard - most manufacturers follow this standard including Esoteric. Accuphase and Luxman has XLR pin 2 cold. If you connect a Lumin to an Accuphase setup using balanced cables, by default the phase will be reversed.

    If you have multiple sources, use the Lumin app invert phase function.

    If you only use one source - Lumin X1, you may check whether your amp has a phase selector switch. If it has, you may use the amp phase selector instead of Lumin invert phase.
    Peter Lie
    LUMIN Firmware Lead

  6. #306
    Junior Member
    Join Date
    Jul 2017
    Posts
    15
    Post Thanks / Like

    Re: Lumin X1

    Thanks, Peter. That's what I would have expected, although it does seem odd that phase appears to be inverted. I will need to do some more listening to make sure I am not hearing things.

  7. #307
    Junior Member
    Join Date
    Nov 2019
    Location
    Chicago
    Posts
    3
    Post Thanks / Like

    Re: Lumin X1

    Quick question: are there network attached blu ray players that let you send audio to a lumin X1 like an AppleTV does? Would like to use X1 for movies, but donít have a preamp since I run it direct to amp.

 

 
Page 31 of 31 FirstFirst ... 21 26 27 28 29 30 31