Welcome to the AudioShark Forums.
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Jan 2014
    Location
    Lithuania
    Posts
    18

    Tune-in problems

    Hi,


    I have used TuneIn Radios since the very beginning(via airplay, later directly via integrated app).
    I have no issues to play music from my NAS or from Tidal or Spotify, but I have an issue to play TuneIn Radios , I'm not sure it is related to the latest firmware.
    It takes ages before the radio station starts to play music or sometimes it not start at all, I see just the name of the station on the Lumin panel, but the time counter does not starts.
    Sometimes, I need to reboot Lumin after I have played TuneIn because it somehow impacts overall performance and Lumin becomes very slow.


    Does anyone is using TuneIn with a different experience than mine?

    Regards,
    Darius
    Power Amplifier: PassLabs XA30.5
    Pre Amplifier: PassLabs XP10
    Network Players: Lumin
    Interconnects Cables: Nordost Heimdall XLR
    Speakers: Audio Physic Virgo V mkII
    Speaker Cables: Inakustik LS-1102
    Power cables: DIY
    NAS: Qnap 119, Minimserver

  2. #2
    Senior Member
    Join Date
    Jul 2014
    Location
    Hong Kong
    Posts
    1,881

    Re: Tune-in problems

    Lumin A1?
    Peter Lie
    LUMIN Firmware Lead

  3. #3
    Junior Member
    Join Date
    Jan 2014
    Location
    Lithuania
    Posts
    18

    Re: Tune-in problems

    yes
    Power Amplifier: PassLabs XA30.5
    Pre Amplifier: PassLabs XP10
    Network Players: Lumin
    Interconnects Cables: Nordost Heimdall XLR
    Speakers: Audio Physic Virgo V mkII
    Speaker Cables: Inakustik LS-1102
    Power cables: DIY
    NAS: Qnap 119, Minimserver

  4. #4
    Senior Member
    Join Date
    Jul 2014
    Location
    Hong Kong
    Posts
    1,881

    Re: Tune-in problems

    I've sent you an older firmware to downgrade the Lumin A1 in PM. Please try it and see whether TuneIn works better with it.
    Peter Lie
    LUMIN Firmware Lead

  5. #5
    Junior Member
    Join Date
    Jan 2014
    Location
    Lithuania
    Posts
    18

    Re: Tune-in problems

    Hi Peter,

    Now after downgrade it works fine.
    Thank you very much

    Darius
    Power Amplifier: PassLabs XA30.5
    Pre Amplifier: PassLabs XP10
    Network Players: Lumin
    Interconnects Cables: Nordost Heimdall XLR
    Speakers: Audio Physic Virgo V mkII
    Speaker Cables: Inakustik LS-1102
    Power cables: DIY
    NAS: Qnap 119, Minimserver

  6. #6
    Junior Member
    Join Date
    Jul 2019
    Location
    Chicagoland
    Posts
    2

    Re: Tune-in problems

    With a few stations available via Tune-In, when I add them as favorites, they show up in my Lumin X1's internet radio station list, but they say "not supported" and will not play when I try to select them from the list.

    Perhaps this is an issue with the format of the station's stream? The station of greatest interest to me which yields this result is a great jazz station from the San Francisco Bay area, KCSM. I believe the station's best stream is in the AAC+ format. If the issue is the format, I hope that Lumin can add that format to the list of supported formats for its internet radio stations playable via Tune-In.

    KCSM's website says:

    AAC+ at 64kbps is "our best sounding stream" that now feeds our desktop player and mobile apps. It works with iTunes, Windows Media Player, Winamp, VLC Player and many more.


    http://ice5.securenetsystems.net/KCSM


    MP3 at 128kbps Use if AAC+ doesn't work on your chosen media player or mobile device.


    http://ice7.securenetsystems.net/KCSM2

    I've noticed, however, that neither the AAC+ nor MP3 KCSM streams plays via the Lumin's internet radio function even though both can be made favorites via Tune-In.

    Thanks for enabling playback of KCSM and other such stations if possible via the Lumin app. Right now, the only way to listen such stations through my X1 is to use the Lumin Streaming function and stream them from my iPad via AirPlay.

    Tom

AudioShark - The Best High End Audio Discussion forum.

AudioShark forum is a leading forum site for High End Audio Discussion, Stereo System Discussion, Home Theater System Discussion, Best Home Stereo System Discussion, Home Theater Installation Discussion etc.

The AudioShark forum was created for sharing the passion of high-end Audio. We have Audiophiles from all over the world participating and sharing their knowledge. From novice to experts, you will find a friendly environment for discussing about High End Audio, Stereo System, Home Theater System, Home Stereo System, Home Theater Installation, Amplifiers, Speakers, Subwoofers, Integrated System, Acoustic treatments & Digital Room Corrections and many more.

At AudioShark, we also have incorporated an exciting Marketplace where members can peruse terrific buys on used gear, as well as meet dealers and discuss the purchase of new gear.

We are as crazy about this hobby as you are! So come on in and join us! Audioshark.org the Friendliest Audio Forum!

Industry Participation Disclosure : The owner and administrator of Audioshark is the owner of Suncoast Audio LLC in Sarasota Florida. Suncoast Audio has a full brick and mortar presence in Sarasota with several great show rooms with many world class brands. More information can be found at http://www.suncoastaudio.com

Audioshark is a community of like minded individuals. Audioshark welcomes participation from all manufacturers and owners of all brands and products. It is our belief that online forums provide a community of like minded audiophiles and music lovers to encourage the growth of this wonderful hobby.

Sincerely,
The Audioshark.org Team

Tune-in problems

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •