Welcome to the AudioShark Forums.
Results 1 to 15 of 15

Thread: T2 trouble

  1. #1
    Member
    Join Date
    Apr 2017
    Location
    Norway
    Posts
    49

    T2 trouble

    Hello

    Today i power ups my Lumin T2 to play after som days whiteout playing any music, but no sound/signal to the amp.
    I have power down the Lumin, app and the router whiteout no help, The amp plays fine whit my turntable.
    The lumin app seams some laggy, but looks like it plays normal. All work fine when i plays last time. Any thoughts Peter ?

    Forgot to write that i play whit xlr out to Octave V80

    Uppdate, not working whit rca out either. Think it is the app/firmwear, the mute goes on automatic and the app is doing strange things on its selv. I have reset the app to factory, power down all things router, mesh, Lumin, iPad. no sound.

  2. #2
    Senior Member
    Join Date
    Jul 2014
    Location
    Hong Kong
    Posts
    2,273

    Re: T2 trouble

    Does the front panel show MUTE?

    Please power down the T2. Use a pin to insert into the reset hole at the back. Hold the reset while powering on the T2. Keep holding it for at least 20 seconds until you see some small text on the front panel. Then release the pin.
    Peter Lie
    LUMIN Firmware Lead

  3. #3
    Member
    Join Date
    Apr 2017
    Location
    Norway
    Posts
    49

    Re: T2 trouble

    Hello Peter
    No didn’t help. I havnet notis if its shown mute on t2. App seams unstaibel. When try to log in TIDAL ,i being trown out of the picture when i shall type password, just one thing that make me think its some bugg.

  4. #4
    Senior Member
    Join Date
    Jul 2014
    Location
    Hong Kong
    Posts
    2,273

    Re: T2 trouble

    We tested Tidal login with no problem. For Tidal, you need to be running the latest Lumin firmware and the latest Lumin app.

    Please try playing local music files from MinimServer or direct connected USB storage.
    Peter Lie
    LUMIN Firmware Lead

  5. #5
    Member
    Join Date
    Apr 2017
    Location
    Norway
    Posts
    49

    Re: T2 trouble

    Of corse have i tyde that, playd frome my L1. No sound. The TIDAL story whas just to tell abaut the unstabel app i feel it is.

  6. #6
    Senior Member
    Join Date
    Aug 2016
    Location
    Denmark
    Posts
    499

    Re: T2 trouble

    srt , have you tried to delete the App , and then reinstall it again ?? Just a thought.
    Flemming

  7. #7
    Member
    Join Date
    Apr 2017
    Location
    Norway
    Posts
    49

    Re: T2 trouble

    No, that i haven tryd, but rus whit both iPhone and iPad. But i wil try when i come home.

  8. #8
    Member
    Join Date
    Apr 2017
    Location
    Norway
    Posts
    49

    Re: T2 trouble

    Didnt work,
    App 7.0.3 date 2020.11.13
    Firmware 13.4a 28/12-2020

    The app plays from L1, but no sound. i hear sound when i turn volum to full trotle, like if you haven`t the right input mode, But stil not possible to log in Tidal, because when i shall type password the inn login disappear from the screen. So something strange whit the hole Lumin.

  9. #9
    Senior Member
    Join Date
    Jul 2014
    Location
    Hong Kong
    Posts
    2,273

    Re: T2 trouble

    For the Tidal login issue, please clear the iPad and iPhone browser cookies. The Tidal login screen is actually an embedded browser window, launched by Lumin app. On iOS, this is usually Safari browser.

    For the sound output, please change the T2 output to SPDIF, then back to Analog. Make sure it is not muted, and the volume is at a sufficient level.
    Peter Lie
    LUMIN Firmware Lead

  10. #10
    Member
    Join Date
    Apr 2017
    Location
    Norway
    Posts
    49

    Re: T2 trouble

    About sound issues, didnt`work. We can take this on PM if you want. don't understand why it after just have being not used for a week, "nothing" is working.
    No sound from Bluethoot playing.
    no sound from internet radio.

  11. #11
    Senior Member
    Join Date
    Jul 2014
    Location
    Hong Kong
    Posts
    2,273

    Re: T2 trouble

    For the Tidal login issue, please try Lumin app 7.0.4 from app store.
    Peter Lie
    LUMIN Firmware Lead

  12. #12
    Senior Member
    Join Date
    Aug 2016
    Location
    Denmark
    Posts
    499

    Re: T2 trouble

    srt , how are things going with your T2 ?? hopefully you had it back in operation...... let us know.
    Flemming

  13. #13
    Member
    Join Date
    Apr 2017
    Location
    Norway
    Posts
    49

    Re: T2 trouble

    Not going so well, it`s sendt to Norwegian distributor. It seam that the output not working, when i set the volum at max on the amplifier i heard som music, like the mute have gone wrong. So we for see what they find out.

    Peter , i wil update when i get it back.

  14. #14
    Junior Member
    Join Date
    Feb 2020
    Location
    New england
    Posts
    2

    Re: T2 trouble

    I had a similar issue. I could only barely hear some garbled/digitized music at 100% volume. I did all of the troubleshooting steps. It went back to the distributor and they promptly replaced the board and sent back. All has been well since. I never had confirmation of the actual issue despite asking for details. Would be interesting if they could confirm what was the cause of your issue. Keep us posted.

  15. #15
    Member
    Join Date
    Apr 2017
    Location
    Norway
    Posts
    49

    Re: T2 trouble

    Thanks Phipiper10 Yes that's sound just like mine, haven't heard yet from the distributor. but i will let you know.

AudioShark - The Best High End Audio Discussion forum.

AudioShark forum is a leading forum site for High End Audio Discussion, Stereo System Discussion, Home Theater System Discussion, Best Home Stereo System Discussion, Home Theater Installation Discussion etc.

The AudioShark forum was created for sharing the passion of high-end Audio. We have Audiophiles from all over the world participating and sharing their knowledge. From novice to experts, you will find a friendly environment for discussing about High End Audio, Stereo System, Home Theater System, Home Stereo System, Home Theater Installation, Amplifiers, Speakers, Subwoofers, Integrated System, Acoustic treatments & Digital Room Corrections and many more.

At AudioShark, we also have incorporated an exciting Marketplace where members can peruse terrific buys on used gear, as well as meet dealers and discuss the purchase of new gear.

We are as crazy about this hobby as you are! So come on in and join us! Audioshark.org the Friendliest Audio Forum!

Industry Participation Disclosure : The owner and administrator of Audioshark is the owner of Suncoast Audio LLC in Sarasota Florida. Suncoast Audio has a full brick and mortar presence in Sarasota with several great show rooms with many world class brands. More information can be found at http://www.suncoastaudio.com

Audioshark is a community of like minded individuals. Audioshark welcomes participation from all manufacturers and owners of all brands and products. It is our belief that online forums provide a community of like minded audiophiles and music lovers to encourage the growth of this wonderful hobby.

Sincerely,
The Audioshark.org Team

T2 trouble

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •