Lumin T2 - Page 18
Welcome to the AudioShark Forums.
Page 18 of 22 FirstFirst ... 8 13 14 15 16 17 18 19 20 21 22 LastLast
Results 171 to 180 of 220

Thread: Lumin T2

  1. #171
    Junior Member
    Join Date
    Apr 2019
    Location
    Hong Kong
    Posts
    10
    Post Thanks / Like

    Re: Lumin T2

    Hi Peter, thanks for your rapid and informative response, it's much appreciated. Do you have a showroom or should I go to one of the distributors listed on your website for a demo (I'm in HK also)? Any particular distributor you would recommend?

  2. #172
    Senior Member
    Join Date
    Jul 2014
    Location
    Hong Kong
    Posts
    1,552
    Post Thanks / Like

    Re: Lumin T2

    To the best of my knowledge, I think there are two dealers in Hong Kong which have Lumin T2 to demo:

    1.
    B&W Group Asia Ltd
    8/F., 1 Duddell St., Central, Hong Kong
    +852 28699916

    2.
    Global Audio & Visual
    16th Floor, Yau Shing Commercial Centre,
    No. 51 Sai Yeung Choi Street,
    Kowloon, Hong Kong
    +852 27891733

    The second one even has the new Lumin power amp.

    One more thing - if you use SR8012 and set the subwoofer mode to (not default) LFE+Main, there will be subwoofer output even in Pure Direct mode for analog input - depends on your front speakers this is something you may prefer or not prefer (then leave it as default LFE mode).
    Peter Lie
    LUMIN Firmware Lead

  3. Thanks jeffhk thanked for this post
  4. #173
    Junior Member
    Join Date
    Apr 2019
    Location
    Hong Kong
    Posts
    10
    Post Thanks / Like

    Re: Lumin T2

    That's handy to know about the sub option, thanks. I do prefer to have good bass in the mix, so it's nice to have the option either way depending on how the speakers sound. Thanks so much for your assistance.

  5. #174
    Super Moderator
    Join Date
    Apr 2013
    Location
    NY
    Posts
    16,297
    Post Thanks / Like

    Re: Lumin T2

    Peter and Lumin are awesome, thank you Peter.
    Joe

    Misho Myronov Wooden Amp and Wooden preamp, AkitikA GT-102 power amplifier, Valvet E2, Avantgarde Duo XD, McIntosh MC303, First Watt SIT-3, Luxman MQ-300, Job INTegrated, Job 250 Monos, Cary 300B SE, Klipsch RP-160M, Klipsch RB-75, ModWright Ultimate Sony XA-5400ES, ASL Wave monos, Kimber Kables, Siltech, Cardas, Avanti Audio cables, Burmester 948, Linear Tube Audio MZ2, Bricasti M1SE, Naim Supernait 2, Lumin U1 mini, McIntosh MCLK12, Conrad Johnson GAT2, Pass Labs XA25.

  6. Likes wklie, FDPDK, Sean liked this post
  7. #175
    Junior Member
    Join Date
    Aug 2014
    Location
    Hong Kong
    Posts
    6
    Post Thanks / Like

    Re: Lumin T2

    Hi Peter, does the T2 accept wifi? Guess not as I can't find it from lumin's website? Thanks, Tony

  8. #176
    Senior Member
    Join Date
    Jul 2014
    Location
    Hong Kong
    Posts
    1,552
    Post Thanks / Like

    Re: Lumin T2

    No, none of the Lumin products support WiFi. However, you may use a WiFi to Ethernet adapter such as:
    https://www.audioshark.org/showthread.php?t=15040&page=12&p=267101&viewfull=1 #post267101

    Some (not all) WiFi routers can also be be configured to run in WiFi client mode and provide Ethernet connectivity.
    Peter Lie
    LUMIN Firmware Lead

  9. #177
    Junior Member
    Join Date
    Aug 2014
    Location
    Hong Kong
    Posts
    6
    Post Thanks / Like

    Re: Lumin T2

    Thank you,

    Quote Originally Posted by wklie View Post
    No, none of the Lumin products support WiFi. However, you may use a WiFi to Ethernet adapter such as:
    https://www.audioshark.org/showthread.php?t=15040&page=12&p=267101&viewfull=1 #post267101

    Some (not all) WiFi routers can also be be configured to run in WiFi client mode and provide Ethernet connectivity.

  10. #178
    Senior Member
    Join Date
    Nov 2018
    Location
    Auburn, Washington USA
    Posts
    126
    Post Thanks / Like

    Re: Lumin T2

    Received the T2 today. It was wrapped in plastic like they were afraid of a flood. No complaints on my part. USP is known as the oOPs delivery service sometimes. I hooked up my Samsung flash drive with my CD/flac files. Connectied my Cardas Cygnus power cord and XLR cables. Located and hooked up the Keces power supply with the GigaFoil connected to my router and Cardas ethernet cable to the T2. Next step turn on power to the Keces and T2. First notice from the T2...network error. Ugh....well after some trial and error changes I got the GigaFoil to light up and the T2 was ready to go. I've added a lot of cables and equipment in the last two days. Maybe too many at one time. But, things are in place and now I can work with the Lumin app on my iPad. Right out of the gate my impressions are that music is much more dynamic. Using XLR cables my play a role in that. But, I also hear a muddy or smearing of sound. I'm hoping it's just a matter of everything settling in.
    Speakers: Magico A3 with Cardas Clear Cygnus speaker cables
    Amp: Bryston 4BSST, Cardas Clear Cygnus power cable
    Preamp: NAD M12 Cardas Clear Cygnus power cable, XLR interconnect
    Lunin T2 Cardas Cat7 Ethernet cable Cardas Clear Cygnus power cable
    Keces P3 powering GigaFoilv4,Modem Supra Cat8 Ethernet cables
    CD/DVD: Oppo 205 Cardas Clear Cygnus power cable, XLR interconnect
    Subs: SVS SB1000 x 2 AudioQuest NRG-Y2 power cable
    HTPC/Streamer: Windows 10pro HTPC//Tital/Qobuz/JRivers via Roon Core USB/HDMI/iPad Pro
    Power Conditioner: Monster HTS5000,VanEvers model 85 Reference line cleaner, AudioQuest Niagra 1000 line conditioner

  11. #179
    Senior Member
    Join Date
    Aug 2013
    Location
    Chicago suburbs
    Posts
    1,356
    Post Thanks / Like

    Re: Lumin T2

    Quote Originally Posted by Darrel View Post
    Received the T2 today. It was wrapped in plastic like they were afraid of a flood. No complaints on my part. USP is known as the oOPs delivery service sometimes. I hooked up my Samsung flash drive with my CD/flac files. Connectied my Cardas Cygnus power cord and XLR cables. Located and hooked up the Keces power supply with the GigaFoil connected to my router and Cardas ethernet cable to the T2. Next step turn on power to the Keces and T2. First notice from the T2...network error. Ugh....well after some trial and error changes I got the GigaFoil to light up and the T2 was ready to go. I've added a lot of cables and equipment in the last two days. Maybe too many at one time. But, things are in place and now I can work with the Lumin app on my iPad. Right out of the gate my impressions are that music is much more dynamic. Using XLR cables my play a role in that. But, I also hear a muddy or smearing of sound. I'm hoping it's just a matter of everything settling in.
    Darrel - Congrats on your new Lumin T2! Definitely give it some time for everything to settle into your system, but if you still have any issue with the sound quality I'd suggest trying the T2 direct to your power amp. If I understand how you currently have it connected you're feeding the analog outputs of the T2 (which have already been converted to analog from the digital sources) to the analog inputs of the NAD M12. The M12 operates in the digital domain, so it converts its analog inputs back to digital for processing and volume control before converting its output back to analog to drive the power amp. So you're putting the analog output of the T2 through an additional conversion into digital only to then be converted back to analog again. Eliminating these two extra conversions could be beneficial to your system's level of performance, but the only way to know would be to try it. You'd have to use the Lumin T2's variable output to drive your power amp directly, or you could alternatively try an analog preamp in place of the NAD M12. The NAD is a fine piece of gear, but it may not be ideal to achieve the highest level of performance in your system's current configuration. Just something to consider.

  12. Likes wklie, FDPDK liked this post
  13. #180
    Senior Member
    Join Date
    Nov 2018
    Location
    Auburn, Washington USA
    Posts
    126
    Post Thanks / Like

    Re: Lumin T2

    Thanks audio.bill. that was one of my concerns about the T2 and the M12 together. I've added quit a few things into my system this week so I really don't want to be making big changes until I understand my current systems sound. I ran the ethernet cable directly from my router to the T2 and any harsh or muddy sound I was experiencing was removed. I turned off my computer to see if that was affecting anything in the chain. I don't think that has played a part in what I'm hearing. I think it's the GigaFoil at this point. And I'm hoping it will settle in after some hour of usage.
    Speakers: Magico A3 with Cardas Clear Cygnus speaker cables
    Amp: Bryston 4BSST, Cardas Clear Cygnus power cable
    Preamp: NAD M12 Cardas Clear Cygnus power cable, XLR interconnect
    Lunin T2 Cardas Cat7 Ethernet cable Cardas Clear Cygnus power cable
    Keces P3 powering GigaFoilv4,Modem Supra Cat8 Ethernet cables
    CD/DVD: Oppo 205 Cardas Clear Cygnus power cable, XLR interconnect
    Subs: SVS SB1000 x 2 AudioQuest NRG-Y2 power cable
    HTPC/Streamer: Windows 10pro HTPC//Tital/Qobuz/JRivers via Roon Core USB/HDMI/iPad Pro
    Power Conditioner: Monster HTS5000,VanEvers model 85 Reference line cleaner, AudioQuest Niagra 1000 line conditioner

 

 
Page 18 of 22 FirstFirst ... 8 13 14 15 16 17 18 19 20 21 22 LastLast

Tags for this Thread