Lumin App crashes after updated to 6.1.14 - Page 4
Welcome to the AudioShark Forums.
Page 4 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 31 to 40 of 47
  1. #31
    Junior Member
    Join Date
    Jan 2020
    Location
    HK
    Posts
    23
    Post Thanks / Like

    Re: Lumin App crashes after updated to 6.1.14

    Quote Originally Posted by Ritmo View Post
    Still running flawlessly for me.
    Good to you but there are still people cannot run the app.
    Tom

  2. #32
    Senior Member
    Join Date
    Jul 2014
    Location
    Hong Kong
    Posts
    1,809
    Post Thanks / Like

    Re: Lumin App crashes after updated to 6.1.14

    Based on e-mail feedback, so far crashes of this type only occur to app users without Lumin hardware.
    Peter Lie
    LUMIN Firmware Lead

  3. #33
    Senior Member
    Join Date
    May 2013
    Location
    Tallahassee, Florida
    Posts
    2,826
    Post Thanks / Like

    Re: Lumin App crashes after updated to 6.1.14

    Peter

    Are there any features on the latest Lumin update that would apply to the operation of the Cary device any differently than the Teac or Esoteric versions of the app? I have switched back and forth between all three apps and never found an operational difference with the NT-505.
    Main - JVC QL-Y7/Denon DL-301 Mk II, Gold Note PH-10, Nuprime CDT-8, Auralic Aries G1, Musical Paradise MP-D2 Mk III Deluxe, Supratek Chardonnay, Van Alstine Vision SET-400, Verity Otello, (2) Rythmik F12SE, Audio Envy IC's & PC's, Triode Wire Lab PC's, USB & SC's, PS Audio Stellar P3, PI Audio Uberbuss, Timbernation rack

    Family Room - Oppo UDP-203, Teac NT-505, Audia Flight FL Three S, Wharfedale Linton 85th Anniversary, (2) Rythmik F-12G, Audio Sensibility SC & IC's, Neotech PC's, SurgeX SA-1810

  4. #34
    Senior Member
    Join Date
    Jul 2014
    Location
    Hong Kong
    Posts
    1,809
    Post Thanks / Like

    Re: Lumin App crashes after updated to 6.1.14

    We never put in anything that blocks non-Lumin hardware users from using our app on purpose (so far). The only thing that is hardware specific is the hardware settings. So this issue is unexpected.
    Peter Lie
    LUMIN Firmware Lead

  5. #35
    Senior Member
    Join Date
    May 2013
    Location
    Tallahassee, Florida
    Posts
    2,826
    Post Thanks / Like

    Re: Lumin App crashes after updated to 6.1.14

    So he loses nothing from a function standpoint by sticking with the other two apps.
    Main - JVC QL-Y7/Denon DL-301 Mk II, Gold Note PH-10, Nuprime CDT-8, Auralic Aries G1, Musical Paradise MP-D2 Mk III Deluxe, Supratek Chardonnay, Van Alstine Vision SET-400, Verity Otello, (2) Rythmik F12SE, Audio Envy IC's & PC's, Triode Wire Lab PC's, USB & SC's, PS Audio Stellar P3, PI Audio Uberbuss, Timbernation rack

    Family Room - Oppo UDP-203, Teac NT-505, Audia Flight FL Three S, Wharfedale Linton 85th Anniversary, (2) Rythmik F-12G, Audio Sensibility SC & IC's, Neotech PC's, SurgeX SA-1810

  6. #36
    Junior Member
    Join Date
    Jan 2020
    Location
    HK
    Posts
    23
    Post Thanks / Like

    Re: Lumin App crashes after updated to 6.1.14

    Quote Originally Posted by wklie View Post
    We never put in anything that blocks non-Lumin hardware users from using our app on purpose (so far). The only thing that is hardware specific is the hardware settings. So this issue is unexpected.
    Thanks for the note, Peter.

    Not sure what changes you have put in 6.1.14. If it is hardware specific, just wonder why your 6.1.12 and 6.1.13 still work normally without any issue.

    I can't help suspecting it's the new changes that cause the issue.

    Anyway, thanks for your effort.
    Tom

  7. #37
    Senior Member
    Join Date
    Jul 2014
    Location
    Hong Kong
    Posts
    1,809
    Post Thanks / Like

    Re: Lumin App crashes after updated to 6.1.14

    Please try 6.1.15 and see if it makes any difference (or not).
    Peter Lie
    LUMIN Firmware Lead

  8. #38
    Junior Member
    Join Date
    Jan 2020
    Location
    HK
    Posts
    23
    Post Thanks / Like

    Re: Lumin App crashes after updated to 6.1.14

    Quote Originally Posted by wklie View Post
    Please try 6.1.15 and see if it makes any difference (or not).
    Thanks very much, Peter.

    Just downloaded and tried. Followings are the results on my iPhone XR and iPad Pro 11-inch

    1. Music server connected and loaded without any issue (using Twonky and MinimServer)

    2. Songs can now be played as usual without any Crash.

    3. Songs and Ablums can be added without issue.

    New Problems:

    1. NOTHING shows up in the playlist side. It's totally blank. However, the playlists are shown normally in the Esoteric Sound stream and HR streamer apps.

    2. There are NO controls on the top right hand corners, even when songs and albums are being played. (see image 1)

    3. However, when I go to Settings and then quit from it, Controls show up now. But only Volume works; other controls are disabled. (see image 2)



    Above are pictures captured on my iPad. Same things happened on my iPhone.

    I opened HR Streamer and Egoteric Sound Stream simultaneously, the playlists are shown normally.

    ==========

    One suggestion: since version 6.1.12 and 6.1.13 work normally, you may rework the updates from these two update points again -- Probably you are doing it already.

    Also, the font for album name on the playlist in 6.1.13 is different from 6.1.12; not sure if it has anything to do with the issue; just a thought.

    BTW, since we are both in Hong Kong, you can contact me by phone or whatsapp 9470-3803 for more details about the issues and my system, if needed.

    Thanks very much

    Tom
    Attached Images Attached Images
    Tom

  9. #39
    Senior Member
    Join Date
    Jul 2014
    Location
    Hong Kong
    Posts
    1,809
    Post Thanks / Like

    Re: Lumin App crashes after updated to 6.1.14

    We have not experienced these problems with Lumin hardware or even Linn hardware.
    Peter Lie
    LUMIN Firmware Lead

  10. #40
    Junior Member
    Join Date
    Jan 2020
    Location
    HK
    Posts
    23
    Post Thanks / Like

    Re: Lumin App crashes after updated to 6.1.14

    Quote Originally Posted by wklie View Post
    We have not experienced these problems with Lumin hardware or even Linn hardware.
    It is the same piece of hardware and firmware that I am using for the last 6 months with 6.1.12 and 6.1.13, and even earlier versions.

    My NAS is Qnap's HS453DX. It is connected to the Cary via Ethernet connection. The NAS does have a few firmware and Multimedia Console app updates. But I don't think they causes the issue as the new 6.1.15 reacts the same when I connect to another server on Synology NAS.
    Tom

 

 
Page 4 of 5 FirstFirst 1 2 3 4 5 LastLast