Lumin App crashes after updated to 6.1.14 - Page 2
Welcome to the AudioShark Forums.
Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 11 to 20 of 47
  1. #11
    Junior Member
    Join Date
    Jan 2020
    Location
    HK
    Posts
    23
    Post Thanks / Like

    Re: Lumin App crashes after updated to 6.1.14

    Thanks Jack. Just did and Teac's theme is more appealing to me.

    BTW, my other iPad with 6.1.12 on it can see the music playing.

    Seems like something wrong with the part sending music to the player. The latest version sees my player but crashes when sending music to it.

  2. #12
    Senior Member
    Join Date
    May 2013
    Location
    Tallahassee, Florida
    Posts
    2,828
    Post Thanks / Like

    Re: Lumin App crashes after updated to 6.1.14

    I just switched to my second system and when I opened the Lumin app it did the update and is playing fine.
    Main - JVC QL-Y7/Denon DL-301 Mk II, Gold Note PH-10, Nuprime CDT-8, Auralic Aries G1, Musical Paradise MP-D2 Mk III Deluxe, Supratek Chardonnay, Van Alstine Vision SET-400, Verity Otello, (2) Rythmik F12SE, Audio Envy IC's & PC's, Triode Wire Lab PC's, USB & SC's, PS Audio Stellar P3, PI Audio Uberbuss, Timbernation rack

    Family Room - Oppo UDP-203, Teac NT-505, Audia Flight FL Three S, Wharfedale Linton 85th Anniversary, (2) Rythmik F-12G, Audio Sensibility SC & IC's, Neotech PC's, SurgeX SA-1810

  3. #13
    Senior Member
    Join Date
    May 2013
    Location
    Silicon Valley
    Posts
    2,295
    Post Thanks / Like

    Re: Lumin App crashes after updated to 6.1.14

    While I am sure the poster has an issue, I suspect it is with his gear/software. It is working fine for me on an iPad mini, and an iPhone 7.
    Bud

    Lumin X1
    Sony XA-5400ES SACD
    Pass XP-22 pre, X600.5 amps
    Magico S5 MKII Mcast Rose speakers, SPOD spikes

    Shunyata Triton v3/Typhon QR for preamp, Denali 2000 (2) for amps
    Shunyata Sigma XLR analog ICs, Sigma speaker cables
    Shunyata Sigma HC (2), Sigma Analog, Sigma Digital, Z Anaconda (3) power cables

    Mapleshade Samson V.3 four shelf solid maple rack, Micropoint brass footers
    Three 20 amp circuits.

  4. #14
    Junior Member
    Join Date
    Jan 2020
    Location
    HK
    Posts
    23
    Post Thanks / Like

    Re: Lumin App crashes after updated to 6.1.14

    Just updated the app on my iPhone XR to 6.1.14, and it crashes the same. It works ok before the udpate.

    My Cary Audio DMS-600 is connecting to QNAP HS453DX NAS via lan cable. There are about 5,000 albums and 60,000 songs on the NAS. I am using TwonkyServer paid version.
    Tom

  5. #15
    Senior Member
    Join Date
    May 2013
    Location
    Tallahassee, Florida
    Posts
    2,828
    Post Thanks / Like

    Re: Lumin App crashes after updated to 6.1.14

    Just curious why are you using the Lumin app on a Cary streamer instead of their designated app and also not using Minimserver insted of TwonkyServer as Lumin suggests.
    Main - JVC QL-Y7/Denon DL-301 Mk II, Gold Note PH-10, Nuprime CDT-8, Auralic Aries G1, Musical Paradise MP-D2 Mk III Deluxe, Supratek Chardonnay, Van Alstine Vision SET-400, Verity Otello, (2) Rythmik F12SE, Audio Envy IC's & PC's, Triode Wire Lab PC's, USB & SC's, PS Audio Stellar P3, PI Audio Uberbuss, Timbernation rack

    Family Room - Oppo UDP-203, Teac NT-505, Audia Flight FL Three S, Wharfedale Linton 85th Anniversary, (2) Rythmik F-12G, Audio Sensibility SC & IC's, Neotech PC's, SurgeX SA-1810

  6. #16
    Junior Member
    Join Date
    Jan 2020
    Location
    HK
    Posts
    23
    Post Thanks / Like

    Re: Lumin App crashes after updated to 6.1.14

    The Cary streamer is a new purchase. I have been using the app for a few years and simply got used to it.

    I prefer TwonkyServer over Minimserver as it comes with more choices for display settings and preferences.
    Tom

  7. #17
    Senior Member
    Join Date
    May 2013
    Location
    Tallahassee, Florida
    Posts
    2,828
    Post Thanks / Like

    Re: Lumin App crashes after updated to 6.1.14

    That kind of confirms Bluefox's assertion earlier that your problems are system specific. I would suspect that as time goes one the updates to the Lumin app are aimed at the products they officially support and not situations like yours. Unless there are others that I don't know about the Lumin family of apps which include the Teac and Esoteric app are designed for compatibility with the products they have app support agreements with. That is probably why the Esoteric and Teac versions still work as they haven't been updated in some time. In the case of the Teac app over a year. If those two apps still work the way you are used to then just use one of them and be happy. Really not up to Peter and his team to revise their apps for other products. I have had to revert to the Teac app several times when a specific Lumin app caused an issue that was later fixed unintentionally. The very latest updates are usually Lumin product specific and may or may not work with other brands. Same with using TwonkyServer instead of Minimserver.
    Main - JVC QL-Y7/Denon DL-301 Mk II, Gold Note PH-10, Nuprime CDT-8, Auralic Aries G1, Musical Paradise MP-D2 Mk III Deluxe, Supratek Chardonnay, Van Alstine Vision SET-400, Verity Otello, (2) Rythmik F12SE, Audio Envy IC's & PC's, Triode Wire Lab PC's, USB & SC's, PS Audio Stellar P3, PI Audio Uberbuss, Timbernation rack

    Family Room - Oppo UDP-203, Teac NT-505, Audia Flight FL Three S, Wharfedale Linton 85th Anniversary, (2) Rythmik F-12G, Audio Sensibility SC & IC's, Neotech PC's, SurgeX SA-1810

  8. #18
    Junior Member
    Join Date
    Jan 2020
    Location
    HK
    Posts
    23
    Post Thanks / Like

    Re: Lumin App crashes after updated to 6.1.14

    I was using X1 until recently I replaced it with the Cary. It's natural that I keep on using the App since it is still compatible with the Cary. Will you or others do the same ?

    If Peter or the company says the latest update is Lumin specific and no longer supports other brands, surely will not using it any more.
    Tom

  9. #19
    Senior Member
    Join Date
    May 2013
    Location
    Silicon Valley
    Posts
    2,295
    Post Thanks / Like

    Re: Lumin App crashes after updated to 6.1.14

    Quote Originally Posted by tmtsui View Post
    I was using X1 until recently I replaced it with the Cary. It's natural that I keep on using the App since it is still compatible with the Cary. Will you or others do the same ?
    I might try something different, but if something was wrong I would go back to the X1 and verify the issue.
    Bud

    Lumin X1
    Sony XA-5400ES SACD
    Pass XP-22 pre, X600.5 amps
    Magico S5 MKII Mcast Rose speakers, SPOD spikes

    Shunyata Triton v3/Typhon QR for preamp, Denali 2000 (2) for amps
    Shunyata Sigma XLR analog ICs, Sigma speaker cables
    Shunyata Sigma HC (2), Sigma Analog, Sigma Digital, Z Anaconda (3) power cables

    Mapleshade Samson V.3 four shelf solid maple rack, Micropoint brass footers
    Three 20 amp circuits.

  10. #20
    Junior Member
    Join Date
    Jan 2020
    Location
    HK
    Posts
    23
    Post Thanks / Like

    Re: Lumin App crashes after updated to 6.1.14

    Quote Originally Posted by BlueFox View Post
    I might try something different, but if something was wrong I would go back to the X1 and verify the issue.
    "Replaced" normally means the unit was sold for another device. No audiophile will keep a device forever, I believe.
    Tom

 

 
Page 2 of 5 FirstFirst 1 2 3 4 5 LastLast