Recent Aurender firmware update question Recent Aurender firmware update question
Welcome to the AudioShark Forums.
Likes Likes:  0
Dislikes Dislikes:  0
Results 1 to 10 of 10
  1. #1
    Senior Member
    Join Date
    Nov 2013
    Location
    St. Louis, MO, USA
    Posts
    1,600
    Post Thanks / Like

    Recent Aurender firmware update question

    I updated to version 1.21.127 for my ACS10 which is the latest update, I did this two nights ago and I haven't been able to get my ACS10 to connect back with my Levinson yet. I've tried the sequence of shutting the components down, disconnecting the USB cable and bringing everything back, a couple times. I'm using the AQ Diamond cable. Sometimes in the past it took a bit of time to regain a handshake but never this long.

    I was wondering if anyone else had any issues with the new update? It's taking a bit longer to get a response from Aurender support, not sure if coincidence or maybe they are having an issue. I did get one response but it stated the obvious things I already tried. I responded back and now waiting for the next response.

    There was an update also for ACS Manager that said it would improve some things with use with Levinson, Bricasti and a couple others. I was hoping this may indicate an easier handshake connection ):
    Aurender ACS10 w/AQ Diamond,
    Mark Levinson #526 & 532h, JBL 4367's
    Clearaudio Performance DC w/Maestro cart
    All Clarus Crimson cabling, AC to binding post. Surgex
    HT: Marantz AV8003, Linn 5125, JBL SAM3ha, Revel s30,
    SVS PC13 Ultra
    Transparent, Analysis Plus & Tributaries. PS Audio filtering
    Sony XBR-75X940D & BDP

  2. #2
    Senior Member
    Join Date
    Dec 2019
    Location
    Naples, FL
    Posts
    309
    Post Thanks / Like

    Re: Recent Aurender firmware update question

    Sorry for repeat post.
    Sincerely,


    Joe

  3. #3
    Senior Member
    Join Date
    Dec 2019
    Location
    Naples, FL
    Posts
    309
    Post Thanks / Like

    Re: Recent Aurender firmware update question

    Sorry for repeat post.
    Sincerely,


    Joe

  4. #4
    Senior Member
    Join Date
    Dec 2019
    Location
    Naples, FL
    Posts
    309
    Post Thanks / Like

    Re: Recent Aurender firmware update question

    I recently had a problem too. After an Aurender update my N100 would not see my ACS10.

    What I ended up doing was renaming my ACS10 (added my initials before the name Aurender named the ACS10). After the name change I hit the ďrefreshĒ tab (upper right corner). This eliminated the old name completely. Shut down and then Restart the Aurender. Then the two made a proper handshake.

    Iíve since renamed my Aurender back to its original name following the above steps. Everything is working fine.

    PS: I did contact Aurender during this time. They were slow this time as compared to my last problem. I had the problem fixed prior to them contacting me back.
    Sincerely,


    Joe

  5. Thanks Mr Peabody thanked for this post
  6. #5
    Senior Member
    Join Date
    Nov 2013
    Location
    St. Louis, MO, USA
    Posts
    1,600
    Post Thanks / Like

    Re: Recent Aurender firmware update question

    Does it matter what the name is? I did try renaming the ACS10 to "myACS-###" opposed to just ACS10-####" no luck getting sound though but I may not have done it correctly, it does show the new name in the settings. I just wondered if I could leave the name changed or if it's important to be what it was. I can't remember how we got the original name upon set up.

    I seem to have a hard time finding answers on Aurender's website.
    Aurender ACS10 w/AQ Diamond,
    Mark Levinson #526 & 532h, JBL 4367's
    Clearaudio Performance DC w/Maestro cart
    All Clarus Crimson cabling, AC to binding post. Surgex
    HT: Marantz AV8003, Linn 5125, JBL SAM3ha, Revel s30,
    SVS PC13 Ultra
    Transparent, Analysis Plus & Tributaries. PS Audio filtering
    Sony XBR-75X940D & BDP

  7. #6
    Senior Member
    Join Date
    Dec 2019
    Location
    Naples, FL
    Posts
    309
    Post Thanks / Like

    Re: Recent Aurender firmware update question

    I don’t think it matters what the name is ... it’s just the serial number. Is your Levinson now finding the right Aurender - the new name?
    Sincerely,


    Joe

  8. #7
    Senior Member
    Join Date
    Dec 2019
    Location
    Naples, FL
    Posts
    309
    Post Thanks / Like

    Re: Recent Aurender firmware update question

    BTW it sounds like you did it right. And you can always get the serial number off your box (ACS-xxxxxx).

    My guess is the Levinson needs to be finding the right path - the new name ...
    Sincerely,


    Joe

  9. #8
    Senior Member
    Join Date
    Nov 2013
    Location
    St. Louis, MO, USA
    Posts
    1,600
    Post Thanks / Like

    Re: Recent Aurender firmware update question

    The ACS10 outputs USB which goes into the #526 that has the DAC built-in. It's a fairly simple set up but when complex gear messes up, it's a royal pain. At least for me.
    Aurender ACS10 w/AQ Diamond,
    Mark Levinson #526 & 532h, JBL 4367's
    Clearaudio Performance DC w/Maestro cart
    All Clarus Crimson cabling, AC to binding post. Surgex
    HT: Marantz AV8003, Linn 5125, JBL SAM3ha, Revel s30,
    SVS PC13 Ultra
    Transparent, Analysis Plus & Tributaries. PS Audio filtering
    Sony XBR-75X940D & BDP

  10. #9
    Senior Member
    Join Date
    Dec 2019
    Location
    Naples, FL
    Posts
    309
    Post Thanks / Like

    Re: Recent Aurender firmware update question

    Iím hoping youíve have made some progress since our last PM. Itís VERY FRUSTRATING for sure.

    Just so you know, I thought mine was fixed but it isnít. Now my N100H canít be located on my network. This has been since Late Saturday. I sent Aurender another email this morning. While Iím waiting Iím going to continue trying some more work arounds.

    The only change to my system has been the ACS update This is twice my Aurenders (ACS10 and N100H) have gone down in app 10 days.
    Sincerely,


    Joe

  11. #10
    Senior Member
    Join Date
    Dec 2019
    Location
    Naples, FL
    Posts
    309
    Post Thanks / Like

    Re: Recent Aurender firmware update question

    Aurender contacted me. After a few hours, I think it is fixed again.
    Sincerely,


    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •