Recent Aurender firmware update question Recent Aurender firmware update question - Page 2
Welcome to the AudioShark Forums.
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
  1. #11
    Senior Member
    Join Date
    Dec 2019
    Location
    Naples, FL
    Posts
    315
    Post Thanks / Like

    Re: Recent Aurender firmware update question

    I had some more email exchanges with Ari of Aurender to attempt to understand what happened to my N100. He was exceptionally helpful and took "a lot of time" to explain things. While I won't attempt to explain it, what I do know is that Aruender stands behind their streamers with excellent CS. Thanks Ari.
    Sincerely,


    Joe
    Happiness is not a destination, so Enjoy the Journey.

    Amps: Pass X260.8s *** Pre-Amp: Pass XP22 *** Headphone Amp: Pass HPA-1 *** Speakers: Magico A3’s *** Magico A3 Grills *** Headphones: Focal Utopia *** Digital: Luxman D-08u SACD *** Aurender ACS10 CD Ripper & N100 Streamer *** Power: Shunyata Hydra Alpha A12 Power Conditioner *** AQ NRG Edison 20 *** Cables: Shunyata *** Rack: Bamboo SVT Quadrasphire *** Accessories: Herbie's Audio Lab Giant Titanium Cone Decoupling Gliders *** Russ Andrews Cable Elevators

  2. Likes Mike, UltraFast69 liked this post
  3. #12
    Senior Member
    Join Date
    Nov 2013
    Location
    St. Louis, MO, USA
    Posts
    1,602
    Post Thanks / Like

    Re: Recent Aurender firmware update question

    My ACS10 finally made a connection, I'm not sure why or what the issue was. The firmware still has the same version number. Aurender does have good support but if anything was wrong with the update they aren't saying.

    I guess all the other Aurender owners here either didn't have an issue or don't wish to share.

    What is frustrating, I was down for 3 days or so and don't have an answer as to why. I suppose on the upside it got me off my butt to spin some LP's
    Aurender ACS10 w/AQ Diamond,
    Mark Levinson #526 & 532h, JBL 4367's
    Clearaudio Performance DC w/Maestro cart
    All Clarus Crimson cabling, AC to binding post. Surgex
    HT: Marantz AV8003, Linn 5125, JBL SAM3ha, Revel s30,
    SVS PC13 Ultra
    Transparent, Analysis Plus & Tributaries. PS Audio filtering
    Sony XBR-75X940D & BDP

  4. Likes Calvin liked this post
  5. #13
    Senior Member
    Join Date
    Dec 2019
    Location
    Naples, FL
    Posts
    315
    Post Thanks / Like

    Re: Recent Aurender firmware update question

    That's great that yours came back up!!!

    Quote Originally Posted by Mr Peabody View Post
    My ACS10 finally made a connection, I'm not sure why or what the issue was. The firmware still has the same version number. Aurender does have good support but if anything was wrong with the update they aren't saying.

    I guess all the other Aurender owners here either didn't have an issue or don't wish to share.

    What is frustrating, I was down for 3 days or so and don't have an answer as to why. I suppose on the upside it got me off my butt to spin some LP's
    Sincerely,


    Joe
    Happiness is not a destination, so Enjoy the Journey.

    Amps: Pass X260.8s *** Pre-Amp: Pass XP22 *** Headphone Amp: Pass HPA-1 *** Speakers: Magico A3’s *** Magico A3 Grills *** Headphones: Focal Utopia *** Digital: Luxman D-08u SACD *** Aurender ACS10 CD Ripper & N100 Streamer *** Power: Shunyata Hydra Alpha A12 Power Conditioner *** AQ NRG Edison 20 *** Cables: Shunyata *** Rack: Bamboo SVT Quadrasphire *** Accessories: Herbie's Audio Lab Giant Titanium Cone Decoupling Gliders *** Russ Andrews Cable Elevators

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •