Welcome to the AudioShark Forums.
Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Jul 2021
    Location
    Lotus Land
    Posts
    54

    Mono Button Not Working When Tape Monitor 2 is Engaged

    I have a Pioneer SX-650 amplifier/receiver.

    The amp includes a mono button and two tape monitor options.

    The mono button works when neither of the tape monitors are engaged, and it also works when tape monitor 1 is engaged. But the mono button does not work when tape monitor 2 is engaged.

    I am assuming that it should work with both. Is this something that can be repaired?

  2. #2
    Senior Member
    Join Date
    Nov 2013
    Location
    St. Louis, MO, USA
    Posts
    2,525

    Re: Mono Button Not Working When Tape Monitor 2 is Engaged

    If you can find an online manual or still have yours you should see what the 650 is supposed to do. If something is wrong I'm sure it can be fixed if you find a tech who works on vintage receivers.

    Just curious what you use the tape monitors for, cassettes, etc.?
    Aurender ACS10 w/Audioquest Diamond USB,
    Mark Levinson #526, 532h, JBL 4367's
    Clearaudio Performance DC w/Maestro cart
    Clarus Concerto & their Crimson cables

    HT: Marantz AV8003, Linn 5125, JBL SAM3ha, Revel s30,
    SVS PC13 Ultra
    Transparent, Analysis Plus & Tributaries. PS Audio filtering
    Sony XBR-75X940D & BDP
    Parasound P6, Coda CSX, Artisan speakers

  3. #3
    Member
    Join Date
    Jul 2021
    Location
    Lotus Land
    Posts
    54

    Re: Mono Button Not Working When Tape Monitor 2 is Engaged

    Quote Originally Posted by Mr Peabody View Post
    If you can find an online manual or still have yours you should see what the 650 is supposed to do. If something is wrong I'm sure it can be fixed if you find a tech who works on vintage receivers.

    Just curious what you use the tape monitors for, cassettes, etc.?
    I alternately used tape monitor 1 over the years with either a free-standing CD burner/player or with an EQ unit. I have two sets of speakers in two different rooms. I am currently using tape monitor 2 with a different eq unit specific to one set of speakers. The mono button is not working with tape monitor 2, so I have been using a Y converter in the chain when I play mono LPs. I just thought this was strange, as the mono button works with tape monitor 1. You're right, I should find the manual. Thank you for the reply!

AudioShark - The Best High End Audio Discussion forum.

AudioShark forum is a leading forum site for High End Audio Discussion, Stereo System Discussion, Home Theater System Discussion, Best Home Stereo System Discussion, Home Theater Installation Discussion etc.

The AudioShark forum was created for sharing the passion of high-end Audio. We have Audiophiles from all over the world participating and sharing their knowledge. From novice to experts, you will find a friendly environment for discussing about High End Audio, Stereo System, Home Theater System, Home Stereo System, Home Theater Installation, Amplifiers, Speakers, Subwoofers, Integrated System, Acoustic treatments & Digital Room Corrections and many more.

At AudioShark, we also have incorporated an exciting Marketplace where members can peruse terrific buys on used gear, as well as meet dealers and discuss the purchase of new gear.

We are as crazy about this hobby as you are! So come on in and join us! Audioshark.org the Friendliest Audio Forum!

Industry Participation Disclosure : The owner and administrator of Audioshark is the owner of Suncoast Audio LLC in Sarasota Florida. Suncoast Audio has a full brick and mortar presence in Sarasota with several great show rooms with many world class brands. More information can be found at http://www.suncoastaudio.com

Audioshark is a community of like minded individuals. Audioshark welcomes participation from all manufacturers and owners of all brands and products. It is our belief that online forums provide a community of like minded audiophiles and music lovers to encourage the growth of this wonderful hobby.

Sincerely,
The Audioshark.org Team

Mono Button Not Working When Tape Monitor 2 is Engaged

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •