Sony 65" OLED - Page 6
Welcome to the AudioShark Forums.
Page 6 of 6 FirstFirst ... 2 3 4 5 6
Results 51 to 52 of 52

Thread: Sony 65" OLED

  1. #51
    Senior Member
    Join Date
    May 2013
    Location
    Silicon Valley
    Posts
    1,906
    Post Thanks / Like

    Re: Sony 65" OLED

    Will do. Thanks.
    Bud

    Lumin S1
    Sony XA-5400ES SACD
    Pass XP-22 pre, X600.5 amps
    Magico S5 MKII Mcast Rose speakers, SPOD spikes

    Shunyata Triton v3/Typhon QR source, Denali 2000 (2) for amps
    Shunyata Sigma XLR analog ICs, Sigma speaker cables
    Shunyata Sigma HC (2), Sigma Analog, Sigma Digital, Z Anaconda (3) power cables

    Mapleshade Samson V.3 four shelf solid maple rack, Micropoint brass footers
    Three 20 amp circuits.

  2. #52
    Senior Member
    Join Date
    May 2013
    Location
    Silicon Valley
    Posts
    1,906
    Post Thanks / Like

    Re: Sony 65" OLED

    Peter, I forwarded your tip to my friend, and this was his response.

    "Thanks for the tip. It's an LG and I have previously ran the 'Clear Panel Noise' feature several times. It didn't clear the problem. I also tried running several apps I found on line that rapidaly flash full screen colors that supposedly help clear burn in for OLED sets. They didn't make any difference either. I just wish I had noticed it before the 1 yr warranty ran out. Maybe I could have gotten a new panel? Oh well, I'll just live with it."
    Bud

    Lumin S1
    Sony XA-5400ES SACD
    Pass XP-22 pre, X600.5 amps
    Magico S5 MKII Mcast Rose speakers, SPOD spikes

    Shunyata Triton v3/Typhon QR source, Denali 2000 (2) for amps
    Shunyata Sigma XLR analog ICs, Sigma speaker cables
    Shunyata Sigma HC (2), Sigma Analog, Sigma Digital, Z Anaconda (3) power cables

    Mapleshade Samson V.3 four shelf solid maple rack, Micropoint brass footers
    Three 20 amp circuits.

 

 
Page 6 of 6 FirstFirst ... 2 3 4 5 6