Esoteric N-01 - Page 12
Welcome to the AudioShark Forums.
Page 12 of 16 FirstFirst ... 2 7 8 9 10 11 12 13 14 15 16 LastLast
Results 111 to 120 of 156

Thread: Esoteric N-01

  1. #111
    Senior Member
    Join Date
    Apr 2017
    Posts
    172
    Post Thanks / Like

    Re: Esoteric N-01

    N01 would sound better than K01X. Better DAC chips, much better S/N and lower THD.

    Whether my MacBook playing Spotify via USB to the N01 compared to the N01 native Spotify support, that is much closer comparison. I would say very slightly in favour of native support in the N01 sounding better, certainly it is better not to need the computer any more.

  2. #112
    Member
    Join Date
    Jul 2014
    Posts
    32
    Post Thanks / Like

    Re: Esoteric N-01

    You need to try tidal, even smoother sound

  3. #113
    Senior Member
    Join Date
    Jul 2014
    Location
    Hong Kong
    Posts
    1,131
    Post Thanks / Like

    Re: Esoteric N-01

    In a Hong Kong forum someone bought TEAC CG-10M (MSRP JPY148,000 before tax in Japan) for use with N-01 and reported a positive result. Both are 50 ohm - so a 50 ohm cable should be used.

  4. #114
    Senior Member
    Join Date
    Jul 2014
    Location
    Hong Kong
    Posts
    1,131
    Post Thanks / Like

    Re: Esoteric N-01

    Esoteric has released network module firmware 10.1i that improves the N-01 MQA sound quality due to improved DAC-side correction.

  5. #115
    Senior Member
    Join Date
    Apr 2017
    Posts
    172
    Post Thanks / Like

    Re: Esoteric N-01

    My N01 network module update ran flawlessly.

  6. #116
    Senior Member
    Join Date
    Apr 2017
    Posts
    172
    Post Thanks / Like

    Re: Esoteric N-01

    I have seen a few instances of N-01 changing input source by itself. I'd be listening to the source on RCA input and then it will switch itself over to Network input with nothing playing. Has anybody else seen this behaviour with their N01?

  7. #117
    Senior Member
    Join Date
    Jul 2014
    Location
    Hong Kong
    Posts
    1,131
    Post Thanks / Like

    Re: Esoteric N-01

    Any network-initiated playback may cause the behavior you describe, such as AirPlay, Spotify Connect, Roon, OpenHome, UPnP, etc.

    Please also check whether your family has a Spotify installation on their (mobile) devices. Spotify Connect allows them to take control of your N-01 any time any where via the Internet, away from your home.

    Next time this happens, observe what the front panel says. Also press the front panel + to check the playback status.

  8. #118
    Senior Member
    Join Date
    Apr 2017
    Posts
    172
    Post Thanks / Like

    Re: Esoteric N-01

    I just tested your theory and yes, you're correct. Spotify will show the N01 as an available device even if the input source on the N01 is not network.

  9. Thanks TommyC thanked for this post
  10. #119
    Senior Member
    Join Date
    Apr 2017
    Posts
    172
    Post Thanks / Like

    Re: Esoteric N-01

    I need help to diagnose an issue with my N-01.
    The NETWORK input is not working.
    Spotify and Esoteric SoundStream do not see the N01 on the network.
    The N-01 LAN port is visually indicating traffic (1G link light steady green, other green light blinking away).
    The N-01 is connected to a managed switch. The switch webUI is correctly showing the MAC of the N-01 on the port it is connected to, and the port statistics show that data is flowing on that port.
    FING network scanning tool identifies the N-01 on the network, but reports no IP.
    I have done a "factory reset" of the N-01 as per page 20 of the owners manual.

    What else can I try?

  11. #120
    Senior Member
    Join Date
    May 2013
    Location
    Tallahassee, Florida
    Posts
    2,090
    Post Thanks / Like

    Re: Esoteric N-01

    Shut everything down and reboot one at a time from the router forward. Don't get impatient let every piece completely re-set before moving to the next with the iPad last. Didn't you have similar network issues with both of your DSD pieces? Seems you may have a network problem and not a streamer problem.
    Main - JVC QL-Y7/Denon Dl-301 Mk II, Vista Audio Phono 2, Marantz HD-CD1, Lumin D1 w/Sbooster, PS Audio DirectStream DAC w/Bridge II, BHK Preamp with BHK 250 amp/Rogue ST-100, Nola KO's, (2) Rythmik F12SE, Dueland IC's and SC, Triode Wire Labs PC's, Equi=Core 1800, PI Audio Uberbuss, Timbernation rack

    Family Room - Oppo UDP-203, Auralic Aries, W4S Recovery with iPower, Nuprime DAC-10, Nuprime ST-10, Spatial Audio Triode Master, (2) Rythmik F-12G, Audio Sensibility SC & IC's, Neotech PC's, SurgeX SA-1810

 

 
Page 12 of 16 FirstFirst ... 2 7 8 9 10 11 12 13 14 15 16 LastLast