Aurender N100H and Accuphase DC 37: time delay problem
Welcome to the AudioShark Forums.
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1
    Junior Member
    Join Date
    Jul 2017
    Posts
    11
    Post Thanks / Like

    Aurender N100H and Accuphase DC 37: time delay problem

    Hello everybody, this is my first post.
    I have a question: I've been connecting an Aurender N100H to my DAC Accuphase DC37. In Conductor > Settings > Music Player I have set 5 seconds time delay. I guess that should guarantee 5 seconds from the relay switch-on and the beginning of the song. But in practice it's not like that:

    every time the DAC switches to a different sampling rate, the relay switch-on proves to be 5 seconds delayed, but there's no delay from that to the beginning of the song.

    Why does that happen ?

  2. #2
    Super Moderator
    Join Date
    Apr 2013
    Location
    NY
    Posts
    13,622
    Post Thanks / Like

    Re: Aurender N100H and Accuphase DC 37: time delay problem

    Welcome to the forum dado, thank you for joining.
    Joe

    McIntosh MCLK12, McIntosh MC303, Job INTegrated, Triode Corporation TRX-M845 Monoblocks, Accuphase A-36, Cary 300B SE, JBL 4367, Falcon LS3/5a, Sonus Faber Stradivari, Revel Ultima Studio 2, JBL 4312D, Klipsch Palladium P17-b, Klipsch RP-160M, Klipsch RB-75, KEF LS50, ModWright Ultimate Sony XA-5400ES, ASL Wave monos, Kimber RCA and XLR cable, VPI Classic 3, VPI SDS, Lyra Kleos, Burmester 948, Metric Halo LIO-8, Lumin U1. PS Audio DirectStream DAC with Bridge II, Linear Tube Audio MZ2 - MicroZOTL2.0 Preamplifier.

  3. #3
    Senior Member
    Join Date
    Apr 2015
    Location
    North Central Florida
    Posts
    2,253
    Post Thanks / Like

    Re: Aurender N100H and Accuphase DC 37: time delay problem

    dado73.......Why do you need five seconds of delay between resolution changes? Perhaps a change to 2 seconds delay will solve the issue.
    Dan

    STUDIO - McIntosh C1000C/P, MC2301 (2), MR88, Aurender N10, Esoteric K-01X, PurePower 2000, Furutech Flux 50, Michell Gyro SE, Never Connected PSU, SME 309, Ortofon Cadenza Black, Sonus faber Amati Anniversario

    LIVING ROOM - McIntosh C2300, MC452, MR85, Olive 04HD, Micro Seiki DD40, Ortofon Cadenza Blue, PS Audio Power Plant Premier, Furutech Flux 50, Sonos Connect, PMC EB1i, JL Audio f113

    VINTAGE - McIntosh MA230, Tandberg 3011A tuner, Olive 04HD, JBL 4312A

  4. #4
    Junior Member
    Join Date
    Jul 2017
    Posts
    11
    Post Thanks / Like

    Re: Aurender N100H and Accuphase DC 37: time delay problem

    Actually I've been trying 1,2,3,5,10 seconds. And each time I got a delay between relay switch-off and relay switch-on, with the song beginning at the same moment of switch-on.

  5. #5
    Junior Member
    Join Date
    Jul 2017
    Posts
    11
    Post Thanks / Like

    Re: Aurender N100H and Accuphase DC 37: time delay problem

    Quote Originally Posted by dado73 View Post
    Actually I've been trying 1,2,3,5,10 seconds. And each time I got a delay between relay switch-off and relay switch-on, with the song beginning at the same moment of switch-on.
    No one can help me about this issue ? .....

  6. #6
    Senior Member
    Join Date
    Apr 2017
    Location
    Central FL
    Posts
    179
    Post Thanks / Like

    Re: Aurender N100H and Accuphase DC 37: time delay problem

    Welcome - have you tried emailing aurender? - support@aurender.com
    Main System - Lumin U1, Modwright LS36.5 DM Preamp, Modwright KWA150SE Amp, EMM Labs DAC 2X (ver. 2), Torus RM-20, Thiel CS 3.7s, 2 Rel Storm III subs
    Back-up 1 - HAL MS-2 Music Server, Odyssey Candela Preamp, Bryston 3BST Amp, Meitner MA-1 DAC, 2 Richard Gray cond, Ohm Microwalsh Talls, Rel Strata III sub
    Back-up 2 - HAL MS-3 Music Server, Sherbourn Pre-1, Emotiva XPA 200 Amp, Teac UD-501 DAC, Vansevers cond, B&W P6s, Rel Q150 sub

  7. #7
    Junior Member
    Join Date
    Jul 2017
    Posts
    11
    Post Thanks / Like

    Re: Aurender N100H and Accuphase DC 37: time delay problem

    Yes, this is their answer:

    Hello Davide,This is strange, as far as I know the Aurender should be compatible with the Accuphase products without a problem. In fact, a couple of software releases ago, we addressed some problems with the Accuphase DACs, which should be resolved. Have you tried a different USB cable between the two units? I would suggest trying just a standard printer cable that is USB 2.0 certified, as short as possible.

    I no longer have the chance to check if that N100H was up to date with the last software release, so not much help....

    The only certainties I have is that my Accuphase DC-37 has not such problem with my MAC MINI, and my friend's Luxman DA-06 had not such problem with that N100H.

  8. #8
    Senior Member
    Join Date
    Apr 2015
    Location
    North Central Florida
    Posts
    2,253
    Post Thanks / Like

    Re: Aurender N100H and Accuphase DC 37: time delay problem

    Quote Originally Posted by dado73 View Post
    Yes, this is their answer:

    Hello Davide,This is strange, as far as I know the Aurender should be compatible with the Accuphase products without a problem. In fact, a couple of software releases ago, we addressed some problems with the Accuphase DACs, which should be resolved. Have you tried a different USB cable between the two units? I would suggest trying just a standard printer cable that is USB 2.0 certified, as short as possible.

    I no longer have the chance to check if that N100H was up to date with the last software release, so not much help....

    The only certainties I have is that my Accuphase DC-37 has not such problem with my MAC MINI, and my friend's Luxman DA-06 had not such problem with that N100H.
    dado.......So, you no longer have the Aurender N100H? I don't know why you would comment "so not much help...." when in fact Aurender offered you two bits of advice that evidently you have not tried. If you still have the N100H, what happens when you use no time delay? And while you're at it, try updating the firmware by going to Settings>Versions>System S/W> Check for latest version.
    Dan

    STUDIO - McIntosh C1000C/P, MC2301 (2), MR88, Aurender N10, Esoteric K-01X, PurePower 2000, Furutech Flux 50, Michell Gyro SE, Never Connected PSU, SME 309, Ortofon Cadenza Black, Sonus faber Amati Anniversario

    LIVING ROOM - McIntosh C2300, MC452, MR85, Olive 04HD, Micro Seiki DD40, Ortofon Cadenza Blue, PS Audio Power Plant Premier, Furutech Flux 50, Sonos Connect, PMC EB1i, JL Audio f113

    VINTAGE - McIntosh MA230, Tandberg 3011A tuner, Olive 04HD, JBL 4312A

  9. #9
    Junior Member
    Join Date
    Jul 2017
    Posts
    11
    Post Thanks / Like

    Re: Aurender N100H and Accuphase DC 37: time delay problem

    "not much help...." because I cannot try what they suggested anymore. When I tried to set no time delay I simply got no time delay between relay switch-off and switch-on, when changing sampling rate.
    Please note that with my current MAC MINI (with Audirvana) everything works correctly. Therefore the cable and the DAC are both ok. I can only suppose that the problem were depending on a missing software update on the Aureder, but that's just my supposition: can I be confident that I will not have problems if I decide to purchase a N100H ?

  10. #10
    Senior Member
    Join Date
    Apr 2015
    Location
    North Central Florida
    Posts
    2,253
    Post Thanks / Like

    Re: Aurender N100H and Accuphase DC 37: time delay problem

    dado73.......Now I understand, you were demoing the N100H. I thought you owned it and had it available at this time. I have to assume your Mac-Mini and DAC are getting along just fine. Are you using any kind of time delay between resolution changes with that setup? If not, then I don't understand why you would believe it is necessary to inject a time delay between resolution changes coming from an Aurender N100H.
    Dan

    STUDIO - McIntosh C1000C/P, MC2301 (2), MR88, Aurender N10, Esoteric K-01X, PurePower 2000, Furutech Flux 50, Michell Gyro SE, Never Connected PSU, SME 309, Ortofon Cadenza Black, Sonus faber Amati Anniversario

    LIVING ROOM - McIntosh C2300, MC452, MR85, Olive 04HD, Micro Seiki DD40, Ortofon Cadenza Blue, PS Audio Power Plant Premier, Furutech Flux 50, Sonos Connect, PMC EB1i, JL Audio f113

    VINTAGE - McIntosh MA230, Tandberg 3011A tuner, Olive 04HD, JBL 4312A

 

 
Page 1 of 2 1 2 LastLast